ECCE 6.3 apps won't start

From NWChem

You are viewing a single post from the thread title above
Jump to: navigation, search

Click here for full thread
Gets Around
Threads 2
Posts 82
Mike,

I unknowingly packaged up the NVidia specific version of libGL.so that I run on my 64-bit RHEL 5.8 workstation. I see two possible fixes. One is that I go back to using software-only OpenGL on my workstation and the other is packaging the libnvidia libraries in a new 64-bit ECCE distribution and seeing if that works for you.

I'm going to try the second approach initially because I prefer to keep using the NVidia drivers if I can. I just updated the distributions that can be downloaded. Download the latest 64-bit one and try again. I'll cross my fingers, but I think there's a good chance this won't work without having the required graphics card. It's worth a try though. Thanks for hanging in there.

Gary


Who's here now Members 0 Guests 0 Bots/Crawler 0


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC