Load of old vectors failed

From NWChem

You are viewing a single post from the thread title above
Jump to: navigation, search

Click here for full thread
Clicked A Few Times
Threads 5
Posts 21
Hi,

I'm facing a new problem when trying to load old vectors in a geometry optimization. I simply resubmitted a job that hadn't converged by specifying the input vectors (which I have done many times without any problem), but this time, I get a new warning about a basis mismatch before nwchem fails to load the movecs file :

!! nbf/nmo/basis-name mismatch
nbf=1976 nbf_file=1976
nmo=1962nmo_file=1963
basis="ao basis" basis_file="ao basis"

 Either an incorrect movecs file was
specified, or linear dependence has changed,
or the basis name was changed.

Loading old vectors from job with title :

 Load of old vectors failed.   Forcing atomic density guess

The thing is, I haven't changed anything in the input file (same basis, same atoms, same everything). I tried resubmitting the job with another set of older vectors (again from the same geometry) and got the same error. It doesn't seem like the vector file is corrupted as I have already loaded this same file previously without any problem. In fact, it looks like it always fails at the same step of the geometry optimization even though there is nothing special about that step. Has anyone ever seen this?

Chloe


Who's here now Members 0 Guests 0 Bots/Crawler 0


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC