ECCE Not Running Properly

From NWChem

You are viewing a single post from the thread title above
Jump to: navigation, search

Click here for full thread
Clicked A Few Times
Threads 2
Posts 5
I recently installed ECCE onto a linux box running 64-bit Fedora 18.
WHen I tried to run ECCE I get the error message:
Failed to load module: /usr/lib64/gio/modules/libgiolibproxy.so
However, the logon screen pops up and I can gain access to the ECCE menu bar.

I receive core dumps in addition to the failure to load message for everything but the periodic table. In that instance I still get the warning message but the periodic table does pop up.

I could only find one reference to this library when searching posts - the recommendation was for a UBUNTU box and to remove the appmenu-gtk package. I use yum, so the yum remove command came back that this package was not installed.

The only thing I can add to this is that there are no rpms for gtk+-2.0. I have gtk+ v1.2.x. I suppose this might be the root cause, but without access to a 2.0 version of gtk+, it seems I am dead in the water.


Who's here now Members 0 Guests 0 Bots/Crawler 0


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC