Problem in import calc from NWChem/ECCE output file

From NWChem

You are viewing a single post from the thread title above
Jump to: navigation, search

Click here for full thread
Clicked A Few Times
Threads 3
Posts 5
Hi, Ohlincha,

I may not state clearly what I did. i) I generated an ECCE output file from a NWChem calculation; 2) in ECCE organizer, I tried to import the output file into ECCE so I could display structural and orbital information. In the second step, when I started "importan Calculation from Output File.." and choose an ECCE output file, the "Run State" showed the state is a "submitted" state and the calculation stopped there. I didn't get ant error message. The content of the gereated file is as following:

<title>301 Moved Permanently</title>

Moved Permanently

The document has moved">here.
<title>Index of /Ecce/users/niu/Fe-S/fe-s-sme3-0-wlcpbe75h-svp</title>

Index of /Ecce/users/niu/Fe-S/fe-s-sme3-0-wlcpbe75h-svp



Quote:Ohlincha Aug 12th 8:54 pm
ECCE and nwchem are two separate programs that do very different things, so you will need to provide some more detail as to what is going wrong.

If I understand you correctly you can submit jobs in ECCE. The jobs first go into the 'submitted' state, then enter into the 'Running' state. However, even though the nwchem job completes on the computational node and stops, ECCE still lists the job as running. Is this correct?

What happens if you go to Run Mgmt/Reconnect Job Monitoring?

What is your set-up like? Are you using a queue manager? Are you running the jobs on the same computer as ECCE or on a networked node? If so, what's your setup? Try setting

in your /apps/siteconfig/RemoteServer/site_runtime file

If ECCE starts without problems it is unlikely that you should need to compile your own version of it.

Who's here now Members 0 Guests 0 Bots/Crawler 0

AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC