Problem in import calc from NWChem/ECCE output file

From NWChem

Viewed 4221866 times, With a total of 4 Posts
Jump to: navigation, search

Clicked A Few Times
Threads 3
Posts 5
Hi, Gary,

I have just installed ECCE in a workstation here. However, my NWChem/Ecce output failed to get past the submitted and running state. I saw the answer from ECCE FAQ. It may arise from network failures or system problems. I am wondering how to solve this problem in details and if I have to compile ECCE to install it in a Kubuntu OS.

Thanks
Shuqiang

Gets Around
Threads 14
Posts 110
Shuqiang,
ECCE and nwchem are two separate programs that do very different things, so you will need to provide some more detail as to what is going wrong.

If I understand you correctly you can submit jobs in ECCE. The jobs first go into the 'submitted' state, then enter into the 'Running' state. However, even though the nwchem job completes on the computational node and stops, ECCE still lists the job as running. Is this correct?

What happens if you go to Run Mgmt/Reconnect Job Monitoring?

What is your set-up like? Are you using a queue manager? Are you running the jobs on the same computer as ECCE or on a networked node? If so, what's your setup? Try setting
ECCE_RCOM_LOGMODE true

in your /apps/siteconfig/RemoteServer/site_runtime file

If ECCE starts without problems it is unlikely that you should need to compile your own version of it.

Clicked A Few Times
Threads 3
Posts 5
Hi, Ohlincha,

I may not state clearly what I did. i) I generated an ECCE output file from a NWChem calculation; 2) in ECCE organizer, I tried to import the output file into ECCE so I could display structural and orbital information. In the second step, when I started "importan Calculation from Output File.." and choose an ECCE output file, the "Run State" showed the state is a "submitted" state and the calculation stopped there. I didn't get ant error message. The content of the gereated file is as following:

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>301 Moved Permanently</title>
</head><body>

Moved Permanently


The document has moved http://de26.lobos.nih.gov:8096/Ecce/users/niu/Fe-S/fe-s-sme3-0-wlcpbe75h-svp/">here.
</body></html>
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<html>
<head>
<title>Index of /Ecce/users/niu/Fe-S/fe-s-sme3-0-wlcpbe75h-svp</title>
</head>
<body>

Index of /Ecce/users/niu/Fe-S/fe-s-sme3-0-wlcpbe75h-svp



</body></html>

Thanks
Shuqiang



Quote:Ohlincha Aug 12th 8:54 pm
Shuqiang,
ECCE and nwchem are two separate programs that do very different things, so you will need to provide some more detail as to what is going wrong.

If I understand you correctly you can submit jobs in ECCE. The jobs first go into the 'submitted' state, then enter into the 'Running' state. However, even though the nwchem job completes on the computational node and stops, ECCE still lists the job as running. Is this correct?

What happens if you go to Run Mgmt/Reconnect Job Monitoring?

What is your set-up like? Are you using a queue manager? Are you running the jobs on the same computer as ECCE or on a networked node? If so, what's your setup? Try setting
ECCE_RCOM_LOGMODE true

in your /apps/siteconfig/RemoteServer/site_runtime file

If ECCE starts without problems it is unlikely that you should need to compile your own version of it.

Gets Around
Threads 14
Posts 110
I can't access the files via the links above. Could you put the ecce-formatted nwchem output file on pastebin together with the nwchem input file?

Clicked A Few Times
Threads 3
Posts 5
I would like to send you an output file generated by NWChem for ECCE. I am wondering how I could send it to you.

Shuqiang


Forum >> ECCE: Extensible Computational Chemistry Environment >> General ECCE Topics



Who's here now Members 0 Guests 0 Bots/Crawler 2


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC