Dplot DGEMM parameter error

From NWChem

Viewed 1266 times, With a total of 2 Posts
Jump to: navigation, search

Clicked A Few Times
Threads 9
Posts 26
Hi,

I am trying to use Dplot to generate a .cube file, however an error always occurs and no .cube file generate. The error is this:

Limits (a.u.) specified for the density plot:
---------------------------------------------

From To # of spacings
X -5.66918 5.66918 20
Y -5.66918 5.66918 20
Z -5.66918 5.66918 20

Total number of grid points = 9261

1-st set of MOs  : MgMOF-74.movecs
Output is written to : MgCO2.cube
Type of picture  : CHARGE DENSITY
Format used  : Gaussian9x Cube
Spin  : TOTAL
The density is computed using all orbitals
The density is computed on the specified grid
** On entry to DGEMM parameter number 10 had an illegal value

My input file is:

start MgMOF-74
title "MgMOF-74"

memory 50000 mb
geometry
O -1.50519 1.63953 -0.24455
O -1.56228 1.49838 -0.41407
C -1.52581 1.51697 -0.28978
C -1.50609 1.40548 -0.19736
O -1.44818 1.54869 -0.00487
C -1.47146 1.42554 -0.05988
C -1.46122 1.3118 0.02108
H -1.43555 1.32399 0.12721
O -1.53979 1.03895 -0.22133
C -1.51651 1.16211 -0.16633
C -1.52675 1.27585 -0.24729
H -1.55242 1.26365 -0.35342
O -1.48278 0.94812 0.01834
O -1.42568 1.08926 0.18786
C -1.46215 1.07068 0.06357
C -1.48188 1.18217 -0.02885

end
basis nosegment
 C library 6-31+G*
O library 6-31+G*
Mg library 6-31+G*
H library 6-31+G*
end
scf
uhf
singlet
end

dplot
TITLE MgCO2
vectors MgMOF-74.movecs
LimitXYZ
-3.0 3.0 20
-3.0 3.0 20
-3.0 3.0 20
gaussian
output MgCO2.cube
end

task scf
task dplot

Thank you for your help.

Forum Vet
Threads 10
Posts 1643
Same as your other forum entry about ESP ... your installation has problems.
It could be in the choice of BLAS libraries
Have a look at
http://www.nwchem-sw.org/index.php/Compiling_NWChem#Optimized_math_libraries
and carefully read the section concerning 64-bit integers
Edited On 9:49:51 AM PDT - Tue, Apr 14th 2015 by Edoapra

Clicked A Few Times
Threads 9
Posts 26
Thank very much for your help Vet. I found out what's wrong now, I kept leaving "nosegment" at the basis set.


Forum >> NWChem's corner >> General Topics



Who's here now Members 0 Guests 1 Bots/Crawler 0


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC