ga add:All three arrays must be on same group for ga add:Received an Error in Communication

From NWChem

Viewed 1075 times, With a total of 2 Posts
Jump to: navigation, search

Clicked A Few Times
Threads 2
Posts 6
Dear developers

I get this error

ga add:All three arrays must be on same group for ga add:Received an Error in Communication

with nwchem6.5 when I run a dft calculation with PBE0, while with PBE96 everything works.

Any ideas?

Hereafter the input file and the configuration one:

 export NWCHEM_TOP=/home/attaccalite/SOFTWARE/Nwchem-6.5
export NWCHEM_TARGET=LINUX64
export ARMCI_NETWORK=MPI-TS
export USE_MPI=y
export USE_MPIF=y
export USE_MPIF4=y
export MPI_LOC=/opt/openmpi/
export MPI_LIB=$MPI_LOC/lib
export MPI_INCLUDE=$MPI_LOC/include
export LIBMPI='-lmpi_f90 -lmpi_f77 -lmpi -ldl -Wl,--export-dynamic -lnsl -lutil'
export NWCHEM_MODULES="all"
export USE_NOFSCHECK=TRUE
export LARGE_FILES=TRUE
export MKLROOT=/opt/intel/composer_xe_2013.3.163/mkl/lib/intel64
export BLASOPT="-L$MKLROOT -lmkl_core -lmkl_sequential -lmkl_intel_ilp64"
export CC=icc
export FC=ifort
export MPICC=/opt/openmpi/bin/mpicc
export BLAS_SIZE=8
export LAPACK_SIZE=8

and the nwchem input

start  ad685
title "ad685 maug-cc-pvtz"
geometry nocenter noautosym units angstroms
S 1.18803890 3.86494224 8.95555123
F 8.73571799 9.07918494 3.49635663
O 7.04464932 7.46812879 3.49591386
C 7.95022716 5.46810924 2.65274904
H 7.95022834 4.38066023 2.65275026
C 7.06777881 6.17514626 3.47476266
C 6.13881613 5.47600907 4.34049694
H 6.17506958 4.38557502 4.30643083
C 5.27798743 6.14281402 5.14328522
H 5.32425460 7.23572735 5.10065074
C 4.30017915 5.58029313 6.05469176
C 4.10616548 4.19584478 6.23356409
H 4.70930011 3.48208926 5.66967807
C 3.15898873 3.71443412 7.11653770
H 3.02669960 2.63718869 7.23826997
C 2.35887797 4.59948538 7.86441742
C 2.53928930 5.97733682 7.69815731
H 1.93840431 6.69203482 8.25983877
C 3.49527727 6.44976207 6.80691875
H 3.62516234 7.52809198 6.68727078
C 0.37353870 5.28232200 9.71900656
H -0.14932700 5.89668331 8.97219819
H 1.08425620 5.89434651 10.29246657
H -0.36626309 4.85555939 10.40949153
B 7.95022426 8.33231582 2.65274598
S 14.71241243 3.86494214 -3.65005623
F 7.16472940 9.07918244 1.80913417
O 8.85580041 7.46812882 1.80957932
C 8.83267370 6.17514628 1.83073350
C 9.76163720 5.47600910 0.96500009
H 9.72538592 4.38557504 0.99906859
C 10.62246396 6.14281403 0.16220974
H 10.57619508 7.23572736 0.20484232
C 11.60027222 5.58029310 -0.74919677
C 11.79428543 4.19584476 -0.92806953
H 11.19115018 3.48208926 -0.36418417
C 12.74146206 3.71443405 -1.81104324
H 12.87375057 2.63718861 -1.93277617
C 13.54157326 4.59948530 -2.55892254
C 13.36116238 5.97733675 -2.39266197
H 13.96204777 6.69203475 -2.95434302
C 12.40517433 6.44976201 -1.50142351
H 12.27528956 7.52809190 -1.38177522
C 15.52690944 5.28232196 -4.41351484
H 16.04977724 5.89668396 -3.66670852
H 14.81618966 5.89434572 -4.98697280
H 16.26670919 4.85555942 -5.10400205
end
basis spherical
* library maug-cc-pvtz
end
dft
noio
xc pbe0
iterations 100
direct
end
task dft


Claudio
Edited On 3:32:01 AM PDT - Tue, Apr 21st 2015 by Attacc

Forum Vet
Threads 10
Posts 1619
Not sure what's wrong here, but it definitely sounds like an installation problem.
Could you please post (or upload to a website) the following files
complete output
$NWCHEM_TOP/src/tools/build/config.log

Clicked A Few Times
Threads 2
Posts 6
Error solved
Sorry for the previous message,
there was a general problem on the software installed in the cluster (mpi compilter etc...)
after the administrators updated it, everything works included Nwchem

claudio


Forum >> NWChem's corner >> Running NWChem



Who's here now Members 0 Guests 1 Bots/Crawler 0


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC