Memory problem

From NWChem

Viewed 1271 times, With a total of 4 Posts
Jump to: navigation, search

Clicked A Few Times
Threads 9
Posts 26
Hi

I have a problem and I think it is due to memory. The simulation always cut off early and I have tried to increase the memory but it is still cutting off early. Can some on help me with that? If not memory problem, can someone point me the direction of the solution? Thank you.

Here is my simulation input file:

start ZnMOF-74
title "ZnMOF-74"
memory stack 100000 heap 100000 global 100000 mb
geometry
Zn 0.2934 0.7066 0.7066
Zn 0.2934 0.7934 0.7934
Zn 0.2066 0.7066 0.7934
Zn 0.2066 0.7934 0.7066
Zn 0.7934 0.7066 0.7934
Zn 0.7066 0.7066 0.7066
Zn 0.7066 0.7934 0.7934
Zn 0.7934 0.7934 0.7066
O 0.25 0.75 0.75
O 0.75 0.75 0.75
O 0.2819 0.7181 0.634
O 0.2819 0.7819 0.866
O 0.134 0.7181 0.7819
O 0.366 0.7181 0.7181
C 0.4731 0.7171 0.7171
H 0.45106 0.69007 0.69007
O 0.2181 0.634 0.7819
O 0.2181 0.866 0.7181
O 0.7819 0.7181 0.866
O 0.7819 0.7819 0.634
O 0.7181 0.634 0.7181
O 0.7181 0.866 0.7819
O 0.634 0.7819 0.7819
C 0.5269 0.7829 0.7829
H 0.54894 0.80993 0.80993
O 0.866 0.7819 0.7181
O 0.7181 0.7819 0.866
O 0.7181 0.7181 0.634
O 0.866 0.7181 0.7819
O 0.634 0.7181 0.7181
C 0.5269 0.7171 0.7171
H 0.54894 0.69007 0.69007
O 0.7819 0.866 0.7181
O 0.7819 0.634 0.7819
O 0.2181 0.7819 0.634
O 0.2181 0.7181 0.866
O 0.2819 0.866 0.7819
O 0.2819 0.634 0.7181
O 0.366 0.7819 0.7819
C 0.4731 0.7829 0.7829
H 0.45106 0.80993 0.80993
O 0.134 0.7819 0.7181
C 0.25 0.75 0.6113
C 0.25 0.75 0.5538
C 0.25 0.75 0.8887
C 0.25 0.75 0.9462
C 0.1113 0.75 0.75
C 0.0538 0.75 0.75
C 0.3887 0.75 0.75
C 0.4462 0.75 0.75
C 0.25 0.6113 0.75
C 0.25 0.5538 0.75
C 0.25 0.8887 0.75
C 0.25 0.9462 0.75
C 0.75 0.75 0.8887
C 0.75 0.75 0.9462
C 0.75 0.75 0.6113
C 0.75 0.75 0.5538
C 0.75 0.6113 0.75
C 0.75 0.5538 0.75
C 0.75 0.8887 0.75
C 0.75 0.9462 0.75
C 0.6113 0.75 0.75
C 0.5538 0.75 0.75
C 0.8887 0.75 0.75
C 0.9462 0.75 0.75
H 0.28603 0.7708 0.53909
H 0.21397 0.7708 0.53909
H 0.25 0.70839 0.53909
H 0.03909 0.70981 0.76077
H 0.03909 0.76077 0.70981
H 0.03909 0.77942 0.77942
H 0.26077 0.53909 0.70981
H 0.20981 0.53909 0.76077
H 0.27942 0.53909 0.77942
H 0.20981 0.96091 0.76077
H 0.26077 0.96091 0.70981
H 0.27942 0.96091 0.77942
H 0.78603 0.7708 0.53909
H 0.71397 0.7708 0.53909
H 0.75 0.70839 0.53909
H 0.76077 0.53909 0.70981
H 0.70981 0.53909 0.76077
H 0.77942 0.53909 0.77942
H 0.70981 0.96091 0.76077
H 0.76077 0.96091 0.70981
H 0.77942 0.96091 0.77942
H 0.96091 0.76077 0.70981
H 0.96091 0.70981 0.76077
H 0.96091 0.77942 0.77942
H 0.28603 0.7292 0.96091
H 0.21397 0.7292 0.96091
H 0.25 0.79161 0.96091
H 0.78603 0.7292 0.96091
H 0.71397 0.7292 0.96091
H 0.75 0.79161 0.96091
end
basis
 * library aug-cc-pVDZ-DK
end
dft
 xc m06
end
task dft energy
task esp

Forum Vet
Threads 10
Posts 1643
Please post the error message

Clicked A Few Times
Threads 9
Posts 26
There was no error message, the simulation just stop and marked as complete on internal system. It was not clock out by the internal system because the simulation just finished in couple of hours.

Clicked A Few Times
Threads 9
Posts 26
Hi Vet

There was no error message, the simulation just stop and marked as complete on internal system. It was not clock out by the internal system because the simulation just finished in couple of hours.

Forum Vet
Threads 10
Posts 1643
Did you have a look at the kernel log?
Could you spot any OOM killler entry?

https://en.wikipedia.org/wiki/Out_of_memory


Forum >> NWChem's corner >> General Topics



Who's here now Members 0 Guests 1 Bots/Crawler 0


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC