Triouble Starting ECCE in LinuxMint v-17.3

From NWChem

Viewed 1077 times, With a total of 1 Posts
Jump to: navigation, search

Clicked A Few Times
Threads 6
Posts 8
I have installed ecce v-7i LinuxMint v-17,3. There were no warning or error messages during the installation.

However, when I attempted running ecce for the first time I got the following message:

comp@inga ~ $ ecce
Starting ECCE server ...
/home/comp/Apps/ecce-v7.0/server/httpd/bin/apachectl start: httpd started
[1] 3711
INFO BrokerService - ActiveMQ 5.1.0 JMS Message Broker (localhost) is starting
INFO BrokerService - ActiveMQ JMS Message Broker (localhost, ID:inga-38549-1449082013262-0:0) started

Starting ECCE ... please wait

Copying default ~/.nwchemrc file to run NWChem locally
Failed to load module: /usr/lib/x86_64-linux-gnu/gio/modules/libgiolibproxy.so
Failed to load module: /usr/lib/x86_64-linux-gnu/gio/modules/libgiolibproxy.so
The program 'builder' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadValue (integer parameter out of range for operation)'.
 (Details: serial 2111 error_code 2 request_code 155 minor_code 24)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

Please advise.

Thank in advance,

Gets Around
Threads 14
Posts 110
Have you compiled ECCE on your target system?


Forum >> ECCE: Extensible Computational Chemistry Environment >> General ECCE Topics



Who's here now Members 0 Guests 0 Bots/Crawler 1


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC