TCE gives different energies compared to non-TCE CC calculations

From NWChem

Viewed 474 times, With a total of 1 Posts
Jump to: navigation, search

Just Got Here
Threads 1
Posts 1
Dear developers,

I have been trying to compile NWChem 6.8.1 (with the default GA 5.6.5) on my school's cluster. I was having issues with my coupled-cluster results not matching my earlier compilation (NWChem 6.6 with GA 5.6), even though the RHF energies match. The difference is in about tens of microhartree, despite the fact that I set the convergence threshold to be 1e-9.

I decided to take a look at the 'official' compilation on the cluster, and I obtained the same results. I then tested the non-TCE CCSD module and I was able to obtain my earlier number. The non-TCE CCSD module also give the same energies (within the convergence threshold) to calculations using GAMESS.

I noticed that there is a difference in the GA version, so I tried recompiling NWChem 6.6 with GA 5.6.5, and I get the same error. I am not sure if the error is due to compiler, TCE, or GA.

Attached are two different runs using the cluster's default installation of NWChem: one with TCE and the other using the standalone CCSD module.

Could you please advise?

Thank you,

Forum Vet
Threads 68
Posts 327
I have read the disscusions on Github, but not your log files.
It seems GAMESS cannot do CCSDT, let alone CCSDTQ, but may provide various faster and accurate approximations to CCSDT, etc., perhaps very useful.
Edited On 2:57:07 AM PST - Sun, Feb 24th 2019 by Xiongyan21

Forum >> NWChem's corner >> Running NWChem

Who's here now Members 0 Guests 1 Bots/Crawler 0

AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC