geom rtdb load: not found or rtdb corrupt

From NWChem

Viewed 3292 times, With a total of 1 Posts
Jump to: navigation, search

Just Got Here
Threads 2
Posts 2
Dear all,

I just started to use NWChem. I tried the example for the ethanol molecule in this page http://www.nwchem-sw.org/index.php/Qmmm_preparation_basic

The system I am using is Ubuntu 10.04. But I got the error message below:

geom_rtdb_load: not found or rtdb corrupt: geometry -> geometry
geom_rtdb_load: open geometies: 1
1 geom_rtdb_load: "geometry" -> "geometry"


  • 0: pre_mkseq: geom_rtdb_load failed 0

0:0::: 0
(rank:0 hostname:kickseed pid:21346):ARMCI DASSERT fail. armci.c:ARMCI_Error():260 cond:0
Last System Error Message from Task 0:: No such file or directory
0: ARMCI aborting 0 (0).
0: ARMCI aborting 0 (0).
system error message: Illegal seek

I also tried the two getting started examples in this page http://www.nwchem-sw.org/index.php/Getting_Started. It worked well for these two examples.

Can I have your help? Thanks a lot.

Xiao Shu

  • Guest -
    Send PM
Do you have etl0.pdb in your run directory? If not this will cause the problem


Forum >> NWChem's corner >> Running NWChem



Who's here now Members 0 Guests 1 Bots/Crawler 0


AWC's: 2.5.10 MediaWiki - Stand Alone Forum Extension
Forum theme style by: AWC